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Introduction

1.1 General Information

The “Aqua M300 Printmonitor® programme is to assist the operator on reading out and
displaying measurements which have been carried out with the Aqua M300 geophone. The
measurement data recorded is read out by the Aqua M300 programme and clearly displayed
as a chart. The measurements transmitted can be printed out and saved as a report once they
have been received by the programme.

1.2 Overview of Chapters

These Operating Instructions comprises 4 chapters.

After this Introduction, chapter 2 is to give an overview of the various functions and

components of the programme.

Chapter 3 is to provide information on the single menu levels with the particular sub-menus

and on the settings required to read out the data.

Finally, chapter 4 is to explain the functionalities of the windows of the programme.



2 Programme Design

The following chapter offers an overview of the various functions, the design, and the most
important components of the programme. Both the menu levels and the window sections of
the programme will be presented and explained in detail.

2.1 Menus

In order to control the individual functions of the programme, you have several menu options
available. When the programme has been booted, the menu bar will offer four menu levels

“File", ”Settings”, "Extras” and "Help“.

In the “Files” menu level you will find all relevant information required to open an already
existing ,,Aqua M300 Data File* and to save a read-out measurement as ,,Aqua M300
Data File*. Furthermore, the programme offers you the option to assign a customer’s
address, to print out data which has already been read out, or to quit the programme through

this menu. Hlustration 3-1 below shows the extended ”Fi 1e*“ menu.

P Open Strg+0
| Save Strg+S
=l Costumer address

S Print Strg+P
B Exit Strg+E

Ilustration 3-1: File menu

The “Settings” menu level is used to change some of the features of the programme such as
the language, which can be adapted to the customer’s requirements. Furthermore, the
configuration of the serial interface can be changed in this menu level, and the service
supplier’s address (to appear on every report) can also be entered here. The expanded

“Settings” menu is illustrated below (see Illustration 3-2).




Language ' B German Language r Language 4

Communication ) 5= English Communication * Serial Communication *
L0 French
Italian
Spanish
Portuguese
Swedish
Norwegian

Service address Service address Service address

Danish
Polish
Russian
Chinese
Czech
Slovenian
Turkish

EEENINEIENERNE

Illustration 3-2: Settings menu

With the “Extras*“ -> “Read out list“ menu level (lllustration 3-3: Menu Extras) you
can read out the saved measurements of the Aqua M300 and display the measurements in a
list and then select the desired measurements from the list and transfer these measurements
into the "Aqua M300 Printmonitor® programme. For further details, please refer to
Chapter 3.3.1.

Read out list Strg+L

Illustration 3-3: Menu Extras

The “Help“ menu provides you with information on the programme itself as well as on the
channels such as homepage, telephone, and fax number via which you can contact F.A.S.T.
GmbH. The “Transfer language® menu level allows the transfer of a language package
file into the device. The language package contains additional languages and thus makes the
geophone even more usable. Furthermore, you have the option to read out and to display the
current hardware and software versions as well as the serial number of the connected Aqua

M300 device through the “Hardware information® menu level.




Info
Transfer language pack
Hardware information

llustration 3-4: Help menu

For detailed information and descriptions concerning the File, Settings, Extras and
Help menu levels as well as concerning the corresponding functions, please refer to
Chapter 3

2.2 Windows

The “Aqua M300 Printmonitor" progamme consists of a main window which can be
separated into two sections: one section for the measurements, and one section for the charts
to be displayed. In the measurement selection section, which can be seen in Illustration 3-5 on
the left-hand side, the measurements are grouped in the particular measurement category and
displayed in a list. The chart section on the right-hand side graphically displays the results of

the measurements selected in the measurement selection section.

File Settings Extras Help
Y B E

Measurements Diagram

™ 01:23-05-11 16:52 ) Level @ Smart ) PWV
] 03 23-05-11 1507

- Geophone measurement

| 04:23-05-1115:05

ey
Lis
ey

- 05:23-05-11 16:46
- 06:24-05-1108:14

Level values

3 2

a 4

Frequency spectrum

1000 Hz

Ilustration 3-5: Main window

-10 -




2.2.1 Measurement Section

In the measurement section of the “Aqua M300 Printmonitor® programme, the read-out
measurements are divided into the categories “H2 Measurement“, “Geophone
measurement”, and “Permanent measurement”. You can select a category (H2,
geophone and permanent measurement, see Illustration 3-6) by using the tabs. Once you have
selected a certain category, the measurements contained in this particular category are
displayed according to the number of the memory location in the Aqua M300 device. The
number next to the measurement icon informs you about the number of measurements

available in the particular category.

Ilustration 3-6: Symbols for gas, geophone, and permanent measurement

In order to display the measurement values of a certain measurement in the chart section, the
desired measurement category has to be selected first through the tabs. The measurements
available in this category will then be displayed in a list. The measurement selected from the

list is then automatically displayed in the chart section.
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Illustration 3-7: Measurement range

2.2.2 Diagram Section

In the chart section, the measurements selected are displayed as charts or diagrams. The
measurement data is visualized in different ways, depending on the selected measurement

category. The different kinds of display are explained in detail below.
H2 Measurement:

The measurement values based on an H2 measurement process are displayed in a bar diagram
which shows the last six measured measurement values in accordance to the Aqua M300

display (see Illustration 3-8).
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Diagram
Trace gas measwement
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<8383

lllustration 3-8: H2 Diagram

Geophone measurement:

For the “Geophone measurement” category, there are different kinds of display available,
depending on the measurement mode “GEO*, "PWG“, and “Smart mode* respectively. The
particular kind of display is selected through the option fields. The illustrations below are to

show the different displays of the particular measurement modes.

Liwel valuss

c5dMEEBIBEES

Frequency spactrum
a0 He

- I Mﬂﬁ L

Ilustration 3-9: Geophon Mode

In Hlustration 3-9, the chart is displayed in the geophone mode. In the upper part of the
diagram, the level values are displayed on a scale from 0 to 100. In the lower part, the
frequency range of the last measured measurement value is displayed. In addition, the high-
pass and low-pass filters set for the measurements are displayed, and also the selected
frequency range.
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Diagram

110
100
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10

Level @ Smart PWV
Geophone measurement

a9 a9

Hlustration 3-10: Smart mode

In the Smart Mode, see Illustration 3-10, as also in the Geophon Mode, the frequency range of

the measured levels against the frequency spectrum is displayed in color in addition to the

level values. In the PWG Mode, see Illustration 3-11, only the measured levels ranging from 0

to 100 are displayed.

Diagram

1

1

Level values

10

oo

a0

80

70

B0

a0

30

20

Level Smart @ PWV
PWY measurement
a9 f=l=]
87
71

63

55

1 2 3 4 5 6

Hlustration 3-11: PWG mode
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Permanent measurement:

In the “Permanent measurement” measuring mode, the measurement values are indicated
for the time period set for the measurement. The unit on the X axis is adapted according to the
set measurement period of 5, 15, 30, or 60 minutes. In Illustration 3-12, the diagram shows a

permanent measurement for a set measurement period of 5 minutes.

Diagram
Continuous measurement
100
=i}
a0
70
80

a0

40

30

20

120 140 1860 120 200 220 240 280 280 300
SBC.

Illustration 3-12: Chart for permanent measurement
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3 Functionality of the Menu

Chapter 3 is to present in detail the single menu levels and the particular sub-menus. First, the
functions related to the “File” menu are explained in Chapter 3.1. Chapter 3.2 then deals
with the “Settings” menu. In Chapter 3.3 the “Extras®” menu level is described, and

finally Chapter 3.4 is to describe the “Help* menu level.

3.1 File

In the “Fi le* menu, you can “Open* or “Save* a "Aqua M300 Data File* and also enter
the customer’s address to be printed on the report(s). In addition, this menu level offers a
number of print functions as well as the function to quit the programme. The menu levels are

described in detail in the following sections.

3.1.1 Opening an File

If you want to open an already existing file, click on “File” -> ”Open* or press the key

combination ”STRG* + “O“.lllustration 3-1 below is to visualize the menu.

# Open Strg+0
Ll Save Strg+5
= Costumer address

& Print Strg+P
B4 Exit Strg+E

Ilustration 3-1: File open

Pressing on "Open* makes a file selection dialogue appear on the screen where you can select
the desired file (see Illustration 3-2). Open the folder of the project containing the “Aqua M
300 Data File" and choose the file you intend to open. Then click on “Open* to open the

desired file, which will then be displayed.
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Speichern in: [ |  Dateien AquaM300

i 25
Zuletzt
verwendet

Desktop

Eigene
Dokumente

LY

=

Computer

T,
‘.E’ Dateiname: |DataFile.agxXml
Netzwerk  pateityp: :Aqua M300 Data (*.agXml) ': Abbrechen

llustration 3-2: File Open Dialog

Once the file has been opened, the data section will be filled with the values related to the
particular measurement, and the diagram section shows the results of the correlation in the

upper part and the coherence in the lower part.

3.1.2 Saving a File

If you intend to save the read-out values in a file, click on ”File” -> "Save“. A “Save File
Dialogue® will appear similar to the one shown in Illustration 3-2 above, where you can
select the path for the particular file.. After you have entered a file name, all measurements

available in the Aqua M300 Printmonitor programme will be saved in one file.

* Open Strg+0
] Save Strg+S
=] Costumer address

# Print Strg+P
B Exit Strg+E

llustration 3-3: File save

3.1.3 Customer’s address

If the measurement was carried out on behalf of a customer, you can assign the customer’s
address on this menu level. The customer’s address will then be shown on the print-out. Click

on “File” ->"Customer’s address" (see lllustration 3-4 below).
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% Open Strg+0
1 save Strg+S
=l Customer address

& Print Strg+P
B Exit Strg+E

llustration 3-4: Customer’s address

A window will appear where you can enter the particular data. After you have entered the

particulars, click on “Save“ and the data entered into the boxes will be accepted (see
[llustration 3-5).

Save Cancel

lllustration 3-5: Entering the customer’s address

If you click on “Cancel”, the window will be closed and the entered data will be deleted, i.e.

the entered data will not be accepted by the programme. If the boxes have not been filled with
the particulars, the print-out (reports) will not show the customer’s address.

DR == )0

To

F4ST Gmbh
Boessingerstr

74243 Langenbrettach

Geophone measurement

Ilustration 3-6: Print-out showing the customer’s address
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If you have assigned a customer’s address (see Illustration 3-4 above), this address will be
shown on the print preview and on the print-out in the address box (see example in Illustration
3-6). If you want to delete the customer’s address again, just open the entry window for the
customer’s address (see Illustration 3-5) and delete the particulars from the entry sections.

Then click on “Save* to make sure the particulars will not be shown on the print-out.

3.1.4 Printing

In order to print out a clearly arranged report containing the data and diagrams related to the
particular measurement procedures, click on “File* -> "Print* and the currently displayed

measurement will be printed out (see Illustration 3-7 below).

% Open Strg+0
1 Save Strg+S
=l Costumer address

8  Print Strg+P
Exit Strg+E

Hlustration 3-7: Printing

A print preview will appear giving an overview of the report. Here you will find further menu

levels such as Scaling up / down or Paging. These menu levels are described below.

e X AL AP2PR

To

FAST Grrbh
Boessingerst

74243 Langenbrettach

Geophone measurement

Frequency spectrum

Hlustration 3-8: Print Preview
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The button bar of the print preview contains the following menu levels: Print, Select and
printer respectively, Setting up a page, Paging, and Zoom, which offer a number

of different functionalities as described below.

P X0 L P RpR

Hlustration 3-9: Print Preview menu

You can create a pdf document from the print preview menu level with the pdf symbol .
This pdf document can be opened with any compatible PDF Viewer programme. After
clicking on the icon, just select a memory location in the appearing file selection dialogue (see
Illustration 3-10) and enter another name for the particular file, if applicable, in order to save

the print-out as a pdf document.

Speichern in: :, Dateien AquaM300 V: ¥ ”"El

]
Zuletzt
verwendet

Desktop

Eigene
Dokumente

r. . |
|

Computer

€ ooteiome: [messung 1
Netzwerk Dateityp: 'PDE File - Abbrechen

Ilustration 3-10: PDF Export

~N ™y
r ¥
The magnifying function .}'* .}“ is to scale up or scale down the report in the print

preview mode.

The arrow keys ﬁ ﬂ make you go to the next/previous page if the report consists of

several pages.
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7 =
The first printer symbol ¥ takes you to the “Print* dialog window. A new window

appears where you are requested to select any of the installed printers, to adjust the settings
for the desired paper format and the print-out quality, to determine the number of copies to be

printed out, and to start the printing process by clicking on "Print out*.

a2

The second printer symbol *#=- leads you to the “Setting up the page“ dialogue
window. Here you are requested to select the desired paper format and the page format as well

as to set the margins for the print-out.

3.1.5 Quitting the Programm

If you want to leave the programme, click on “File* -> "Exit" or use press the key

combination "STRG* + “E*. As an alternative, you can also quit the programme by clicking on

the red X. %]
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3.2 Settings

The Settings menu level of the “Aqua M300 Printmonitor* programme is to assist you in
adjusting any programme-related settings such as language settings and communication
settings. In addition, you can also assign a service supplier’s address to be printed on the

report. The individual menu levels are described in detail in the below chapters.

3.2.1 Language

In the menu “Settings” -> “Language” you can adapt any text-related features in the
programme to your national language. The programme supports up to nine languages, as
shown in Illustration 3-11 below. As soon as the “Aqua M300 Printmonitor® programme
has been installed, German, English, French, Russian and Turkish will be available as
standard languages. These language packages are firmly implemented in the programme and

cannot be deleted or modified.

Language VB German

Communication 1= English
[T French
B Ttalian
Spanish
Portuguese
Swedish
Norwegian
Danish
Polish
Russian
Chinese
Czech
Slovenian
E  Turkish

Service address

-

IEEI DNEGEN

Ilustration 3-11: Language menu

Consequently, you can select only German, English, French, Russian or Turkish in the
“Language“ menu when the programme has been installed. For the other languages, a
separate language file has to be created before these other languages can be activated. In order
to ease this adaptation, the programme creates a template of the language file during
installation, which is located in the "lang* folder. You will find this “lang“ folder in the
installation directory of the "Aqua M300 Printmonitor® programme. If, for example, you
have installed the programme at “C:\Programmes®, the installation directory of the
programme can be found at ”C:\Programmes\Lokal300“ and the template of the language

file is located at "C:\Programmes\Lokal300\lang*“.
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Once you have opened the *“lang“ folder, you will see the template called
”Sprache .properties®. This file can be opened and processed with the "Editor® or
“Wordpad* programmes. However, before you process the file, you will have to create a copy
of the “Sprache.properties” file in the same folder as the template itself must not be
modified in order to avoid an error functions in the programme. Never change the template,

only modify the copied version of the file.

You can create a copy of the file by clicking once on the file with the left mouse key to
highlight the file. Then move the cursor across the highlighted file and press the right mouse
key. A so-called pop-up menu will open up where you have to click on the ”Copy* button
with the left mouse key. As a final step, the copy of the file has to be inserted into the same
folder. In order to do so, please go to the “Process* menu of the folder window and click on
“Insert”. You now should have another language file named “Copy of
Sprache.properties*” in the “lang” folder. This copy can now be adapted to the desired

language.

When you have completed the adaptation to the desired language, the name of the language
file has to be assigned for the programme so that the programme is capable of identifying and
loading this new file properly. So please rename the copy of your language file (“Copy of

Sprache.properties*) in accordance with the following pattern shown below:

e French -> “Sprache_fr_FR.properties*
e Spanish -> “Sprache_es_ES.properties”
e ltalian -> “Sprache_it_IT.properties”
e Danish -> “Sprache_da_DK.properties”
e Norwegian -> “Sprache_no_NO.properties”
e Swedish -> “Sprache_sv_SE.properties”
e Portuguese -> “Sprache_pt_PT.properties”
e Polish -> “Sprache_pl_PL_properties”
e Russian -> “Sprache_ru_RU._properties”
e Chinese -> “Sprache_zh_CN.properties”
e Tschechisch -> “Sprache_cs_CZ.properties”
e Slowenian -> “Sprache_sl_Sl _properties”
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3.2.2 Communication

Determine the mode of data transfer at “Settings” -> “Communication® via the serial

interface.
Reading-out via the serial interface

Before the data provided by Aqua M300 can be read out, the configuration for the serial
interface must be called. This can be done by clicking on “Settings* -> "Communication®

-> "serial® in the menu.

As a standard, the “Com1* port is selected. Choose the appropriate Com-Port to which the
Aqua M300 has been connected or use the Assistant for automatic search for a connected
device. Start the Assistant by clicking on the red button, see Illustration 3-12. If the Assistant

identifies a connected device, you can accept the particular settings.

Settings

COM port: i

Baud: 115200
Data bits: 8

Stop bits: 1
Farity:

Flow control:

[ Save ” Cancel l

Ilustration 3-12: Com-Port settings

Usually, all other setting do not need to be changed. When you have finalized all the settings
for the Com-Port, accept the settings by clicking on ”"Save*. The programme is now ready for
operation and the measurements can be carried out through the “Read out list" button
from the Aqua M300. Reading out the measurements is described in more detail in Chapter
3.3.1
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3.2.3 Service Supplier’'s Address

If you act as a service supplier, you have the option to assign a service supplier’s address
which will then be shown on the printed reports. In order to insert a service supplier’s address,

click on “Settings” -> "Service address*” (see lllustration 3-13 below).

Language r
Communication *
Service address

Ilustration 3-13: Service Supplier’s Address menu

A dialogue window where you are requested to enter the particulars of the address will
appear. The entered data will be accepted and saved by clicking on the “Save* button. Click

on “Cancel” if you want to close the window and to reject the entered data.

seniceaocress S e Sem

To
Street
Zip code

City |

Save Cancel

llustration 3-14: Service Supplier’s Address window

If you want to delete the service supplier’s address from the report, open the input window for
the service supplier’s address and delete the particulars from the entry boxes. Then click on

“Save“ to finally delete the service supplier’s address.
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T2 =)0

Diensteister
Boessingerstr.
Langenbrettach

To

FAST Gmbh
Boessingerstr
74243Langenbrettach

Geophone measurement

Ilustration 3-15: Service Supplier’s Address print out

-26 -




3.3 Extras

3.3.1 Read out list

On the “Extras” menu level, you can read out the saved measurements from an Aqua M300

device through the "Read out list” menu level. Just select the command "Read out

list", see lllustration 3-16.

Extras

Read out list Strg+L

Illustration 3-16: “Read out list“ menu

In order to read out the data provided by the Aqua M300, start the "Aqua M300
Printmonitor “ programme. Please ensure that all settings for the serial interface have been
made correctly and that the appropriate Com-Port has been selected (see also Chapter 3.2.2).
There is no need to make further adjustments in the programme. Change to PC

communication in the Aqua M300 (see Illustration 3-17).

llustration 3-17: PC Communication

It all settings have been finalized correctly, the saved measurement data will be displayed in
the Aqua M300 programme as a list as soon as the command "Read out list“ has been
executed (see Illustration 3-18). Now single measurements or even all measurements can be

chosen to be displayed in the Aqua M300 Printmonitor programme.
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"2 Read out measurement:

Click on column overview for multi-selection Load
Current selection H2

Load Type Number Name

Autosave
19-12-11 09:32
19-12-11 09:32
19-12-11 09:31

Autosave
28-09-11 09:04
28-09-11 09:05
28-09-11 09:05
20-12-11 10:59

Autosave
19-12-11 09:31
19-12-11 09:31
19-12-11 09:31

H2
H2
H2
H2
GEOQ
GEQ
GEOQ
GEO
GEOQ
DM
DM
DM
DM

NN = N PR PN P R N (S

Read out ” Cancel

Illustration 3-18: Read out measurements

In order to select an individual measurement, choose the particular measurement to tick it in
the "Load" field of the desired measurement (see Illustration 3-18). As an alternative, you can
also click once or several times on the “Load* field head in order to activate the measurement

category/categories stated in the list.

The measurements can be sorted according to type, number or name. If you want to use the
sorting function, click on the particular field header to sort the table according to your

requirements.

As soon as you have made your choice, you can read out the selected measurements by
clicking on the "Read out* button. As reading out any measurement results in overwriting
all measurements available in the programme, a security query is generated before the data is

finally transferred (see Illustration 3-19).

) | The unsaved measurements will be deleted when they
are read out. Would you still like to proceed?

[ Ok ] | Cancel |

Ilustration 3-19: Security query
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The data is read out by clicking on “OK“. If you do not intend to read out any measurement,

you can cancel the procedure by clicking on "Cancel®,

If the settings for serial communication have been incorrect or if the Aqua M300 has not been
switched to PC communication, you will receive the following error message, and reading out

the measurements is not possible.

Communication erro

€% Attention!
—  There is a hardware communication-error.
Possible cause:
-The serial interface is already being used by another application.
-No settings have been made for the serial interface in this application.

Please check this first and try again.

ExceptionMessage:
Device version is not defined!!! Further to execution is not possible!

Ilustration 3-20: Error Message Read Out Measurements

3.4 Help

The “Help* menu offers various menu levels: “Info“, “Transfer language package“,
and "Information on hardware®. The menu levels are explained in detail below.

3.4.1 Information Window

The “Info* menu level is to assist you in calling an information window, which contains
information on the current programme version of the Aqua M300 Printmonitor software as

well as on how to contact us (see Illustration 3-21).

Program information X

Program version: 1.0.0.4

Company: F.AS.T GmbH

Bossingerstrasse 36
D-74243 Langenbrettach

Phone: +49 7946 921 00-0

Internet: www.fastgmbh._de

Ilustration 3-21: Programm Information Window
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If you intend to visit the F.A.S.T. GmbH homepage, just click on the blue link, which is
positioned beneath the ”Internet” section. Your standard browser will open up and you will
be directed to the F.A.S.T. GmbH homepage directly. If you want to send an e-mail to
F.A.S.T. GmbH, click on the "E-Mai I* button. If a new e-mail client programme has been
installed on your computer, it will open up with a new e-mail message which already contains
the receiver’s address and the subject matter. In addition, some information about the applied
Java running time environment of the computer is embedded in the e-mail (see Illustration
3-22).

gm0« |- Serviceanfrage - Aqua M300 Program achricht (HTML) EE
Datei Nachricht Einflgen Optionen Text formatieren Uberprifen » @
l_:‘ ! calibri - 12 SA N EEL s SSH gg}] @ J@ /ﬁ ¥ Nachverfolgung - j;
o | — ¥ wichtigkeit: hoch
Einfligen F £ U | ¥ . A.||=|= = | iF iF | Adressbuch Namen Datei  Element Signatur _ . Zoom
M I - ) iberprifen  anfiigen anfigen - - # wichtigkeit: niedrig
Zwischenablage Basistext ] MNamen Einschliefen Kategorien | Zoom
An... behrmann@fastgmbh.de
— cc..
Senden

Betreff: Serviceanfrage - Aqua M300 Programm

&1

Progra mmversion: 1.0.0.3

java.runtime.name: Java(TM) SE Runtime Environment

sun.boot.library.path: C:/Program Files/Java/jre6/bin

java.vm.version: 20.4-b02

java.vm.vendor: Sun Microsystems Inc.

path.separator: ;

file.encoding.pkg: sun.io

| sun.java.launcher: SUN_STANDARD

user.country: DE

sun.os.patch.level: Service Pack 1

user.dir: C:/Program Files (x86)/AquaM300

java.runtime.version: 1.6.0 29-b11

java.awt.graphicsenv: sun.awt.Win32GraphicsEnvironment

java.endorsed.dirs: C:/Program Files/Java/jre6/lib/endorsed A
1l »

lustration 3-22: E-Mail

3.4.2 Transfer Language Pack

The “Transfer language package® menu level is to assist you in transferring an updated
language file for the menus applied on the Aqua M300 device. In order to transfer the file, the
Aqgua M300 has to be switched to the PC communication mode. Once you have selected the

menu level, the following message will appear.
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Please make sure that the device is in PC communication

mode before you continue with the transmission.

0K Abbrechen

Hlustration 3-23: Hint PC communication

Click on “OK* in order to continue with the transfer. You will then have to select in the file
selection dialogue the language package you wish to transfer. As soon as you have clicked on
“Open®, the file will be transferred, and the additional languages will be available when the

device has be rebooted.

3.4.3 Reading out hardware-related information

The “Information on hardware® menu level offers the option to receive information
about the hardware version and software version applied as well as about the serial number of

the device, see Illustration 3-24.

Hardware informati... !

Hardware version: 1.2

Sofiware version: 1.5

Serial number: 9999

Hlustration 3-24: information about the hardware
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4 Window Functionality

In Chapter 4.1, the “Measurement range* function is described, indicating the range where
the read-out measurements are displayed according to their categories. Chapter 4.2 contains

the ,Diagram range* function, where the selected measurement is displayed as a diagram.

4.1 Measurement range

In the left-hand part of the main window, the read-out measurements (see Illustration 4-1) are
displayed as a list in the particular measurement category. As soon as a measurement has been
selected, the data is evaluated and the corresponding graph is created and displayed in the

diagram window.

"2 Aqua M300 Printmonitor 1.0.0.

File Settings Extras Help

YAaE

Measurements

00: Autosave a
01: 25-05-11 103,

02: 25-05-11 103, % 21
04: 25-05-11 103,
05: 25-05-11 103,

06: 25-05-11 107 ':."
07: 25-05-1110:] R

1

08:25-05-1110:]
09: 25-05-11 107

10: 25-05-11 10 ®
11: 25-05-11 102 )| Mo
12: 25-05-11 10 -

13: 25-05-11 107
14: 25-05-11 107
15: 25-05-1110:2
16: 25-05-1110:2
17: 25-05-1110:2

40 OF_NR_44 4N~
I F

« AR R R R R R R R R R R R R

Ilustration 4-1: Window for measurement range

4.1.1 Measurement range function

The measurement range function offers the option to change the name of a measurement once
it has been selected. In order to do so, mark the particular measurement and click on the right

mouse key. Then click on “Rename measurement” in the appearing context menu.
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122 Aqua M300 Printmonitor 1.0.0.

File Settings Extras Help

Nsll
Measurements Di
= 01:23-05-11 16:52
= : | (=l
I = 04 23 Rename measurement
- 2 TT I~ Jim T

Hlustration 4-2: Rename measurement context menu

A dialogue as shown in Illustration 4-3. will appear where you can rename the measurement.
After you have changed the name of the selected measurement, click on “OK“ to make the

system accept the new name or click on “Cancel* if you wish not to accept the new name.

'3-05-11 15:07|

| oK || Abbrechen |

Illustration 4-3: change Measurement name

4.2 Diagram Section

Depending on the chosen measurement category, different diagrams are displayed in the
diagram section. If you have chosen an “H2“ measurement, the measurement values are
displayed through a bar diagram. If a “Geophone* measurement has been selected, the levels
as well as the frequency spectrum will be displayed as bar diagrams. In addition, the
frequency range of the levels against the frequency spectrum will be displayed in colour in the
”Smart mode®. In the "Permanent measurement” category, the measurement values are
displayed against the time period selected. For further information on the "Permanent

measurement* category, please refer to Chapter 2.2.2.

4.2.1 Functions of the Diagram Section

All diagram windows offer functions to scale up and to scale down the diagrams and to auto-
adjust them. These functions are available through an object menu. Click on the right mouse
key when the cursor is on a diagram in order to call this object menu. If you are operating in
the “H2 measurement” or in the “Geophone measurement* category, the zooming option
can only be selected for the vertical axis whereas in the "Permanent measurement®

category, both axes can be zoomed in and zoomed out respectively.
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4.2.2 Scaling up the Diagram

If you intend to scale up a diagram, call the object menu and click on the ”Zoom In* button.
You can now scale up either only the horizontal axis, or only the vertical axis, or both axes at
the same time. The complete zooming function for both axes of the diagram is available only
in the “Permanent measurement” category. If you are operating in the “H2
measurement” or in the “Geophone measurement” category, the zooming function is

available only for the vertical axis.

Zoom in ' Both axes

Zoom out ' ) )
Horizontal axis

Auto adjustment ¥ Vertical axis

Hlustration 4-4: Zooming in object menu

As an alternative, you can also scale up the graphic with the mouse. Press the left mouse key,
keep it pressed, and highlight the area you intend to scale up. When you release the left mouse

key, the area you selected will be displayed in a scaled-up way.

Diagram

Continuous measurement
100 I

a5
an
25
a0
75
T
65
G0

55
S0

45
40

a5
30
25
2
1

[=]

(L]

1

oo

B0 80 100 120 140 16

SeC.

.......

8] 20 40

0 180 200 220 240 260 280 300

Ilustration 4-5: Scaling up with the mouse
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4.2.3 Scaling down the Diagram

If you intend to scale down a diagram, call the object menu and click on the ”"Zoom Out*
button. When operating in the "Permanent measurement“ category, you also have the
option either to zoom out both axes or just the horizontal or the vertical axis. When operating
in the “H2 measurement® or in the “Geophone measurement® category , the zooming

function is available only for the vertical axis.

Zoom in ¢
Foom out ¢ Both axes
Auto adjustment ! Horizontal axis

Vertical axis

Ilustration 4-6: Zooming out object menu

4.2.4 Auto-adjustment

Click on “Auto Adjustment” in the object menu to call the auto-adjustment function. This
function is to fit the diagram in an optimal way into the window so that the visible area is as
large as possible. Here as well, you can choose which axis (horizontal, vertical, or both) you

wish to adjust.

As an alternative, you can control the auto-adjust function with the mouse. In order to do so,
keep the mouse key pressed and draw the mouse a little bit to the left or to the top. When you
release the mouse key, the diagram will be auto-adjusted in both axes so that the visible area
is as large as possible. The auto-adjustment function works only if the graphic has been scaled

up to a smaller section beforehand.

Zoom in 4
Zoom out r
Auto adjustment Both axes

Horizontal axis
Vertical axis

Ilustration 4-7: Auto-adjustment object menu

-35-




	 „Aqua M300“ Operating Instructions
	1.1 General Information
	2.1 Menus
	2.2 Windows
	2.2.1 Measurement Section
	2.2.2 Diagram Section


	3 Functionality of the Menu
	3.1 File
	3.1.1 Opening an File
	3.1.2 Saving a File
	3.1.3 Customer´s address
	3.1.4 Printing
	3.1.5 Quitting the Programm

	3.2 Settings
	3.2.1 Language
	3.2.2 Communication
	3.2.3 Service Supplier´s Address

	3.3 Extras
	3.3.1 Read out list

	3.4 Help
	3.4.1 Information Window
	3.4.2 Transfer Language Pack
	3.4.3 Reading out hardware-related information


	4 Window Functionality
	4.1 Measurement range 
	4.1.1 Measurement range function

	4.2 Diagram Section
	4.2.1 Functions of the Diagram Section
	4.2.2 Scaling up the Diagram 
	4.2.3 Scaling down the Diagram 
	4.2.4 Auto-adjustment



